Sitio de asuntos y tópicos acerca de VENENUX GNU/Linux, multimedia, y comunidad, para paquetes de emulación y otros visita McKAY bros..

Indice reciente de contenidos:

Repositorio Programas para VENENUX: http://venenux.org/repos/venenux/
Paquetes de Juegos y emuladores para VENENUX: http://74.86.158.5/~op0014t/mckayemu/
Nuevo foros de VENENUX : http://foros.venenux.org

mupen64plus-1.5

|

Mupen64plus ha sacado una nueva version, y previa peticion PICCORO es el nuevo y oficial mantainer, lo que le amerita seguramente un grave problema, empaquetamiento para AMD64, porque aunque se puede construir un paquete amd64 en una maquina x86, el entorno de prueva le es muy importante , y no lo tiene. Seguro hara una version estandar oficial y no mas por .

Versiones Disponibles! 1.4 y la nueva 1.5 ahora!

Hay muchas mejoras, y no se usa mas la horrible y inestable interfaz poco compatible del estupido kde4, ahora se usa qt4.


Descargas:

1.4 (hacked massenkoh) : esta version tiene full compatibilidad con sarge, y etch, ademas es coexistente y compatible con mupen64 viejo compartiendo los plugins de ambos! esta version tiene algunos cambios y extras sobre el original, recomendable probarla!


emulador:
sarge: http://74.86.158.5/~op0014t/mckayemu/massenkoh-deb/sarge/emusgames/mupen64p14/
etch:
http://74.86.158.5/~op0014t/mckayemu/massenkoh-deb/etch/emusgames/mupen64p14/
mas plugins:
http://74.86.158.5/~op0014t/mckayemu/massenkoh-deb/common/emusgames/mupen64plugins/

1.5 (defualt and oficial) : esta version es (por ahora) para etch y lenny, es tambien la instalable para VENENUX y el link aqui es el paquete oficial:

emuladors para etch, lenny y sid:
http://74.86.158.5/~op0014t/mckayemu/massenkoh-deb/etch/emusgames/mupen64p15/

DETALLES paquete 1.5

EL mupen64plus de venenux/massenkoh es el unico que puede coexistir ambas qt4 y gtk2 juntas instaladas.

Hay para lenny, etch, sarge y xandros de la 1.5 pero para sarge/xandros debera habilitar los repos de debian archive.

1 comentario:

Anónimo dijo...

Hola, cuando sacan los paquetes .deb de la 2.0? en la web oficial ya esta disponible los binarios..

Publicar un comentario en la entrada

Complacidos de que te expreses, por favor identificate si es posible!